Email Address NOT ON FILE?!?

pintwin173

Member
Messages
111
Reaction score
2
Points
18
Visited x10hosting.com, I like the new clean look of the site.

Log in screen presents this:

"LOGIN TO CONTINUE

Any account that has not been accessed since September 3rd, 2021 must do a password reset."

No problem: I entered my email address - which I've had since creating my website over 10 years ago - and received this message:

"These credentials do not match our records." ---> Problem! =:-O

Note I'm still using this email address, so if you could send a Password Reset email to this address it would be greatly appreciated.

Thanks in advance!

Pintwin173
 

garrettroyce

Community Support
Community Support
Messages
5,604
Reaction score
245
Points
63
Does the link not work for you?

password reset

If you are getting an error message at that link, or if you don't get an email, please let us know
 

pintwin173

Member
Messages
111
Reaction score
2
Points
18
Thanks for the very quick reply! :)

The "password reset" screen states:
"A password reset email was sent if the provided email address was on file."

And the Login Screen reports - for my valid email address:
"These credentials do not match our records."

So it seems I'm stuck in a loop here: If your records don't have my email address - Pintwin1@yahoo.com - then the reset email will never be sent.

=:-0
 

Anna

I am just me
Staff member
Messages
11,492
Reaction score
553
Points
113
Have you checked if you got the email, could have gone to spam? The massage isn't saying the email isn't in the system but rather that if it is a reset will be sent, and since yours is in the system the mail should be sent properly.

@garrettroyce can you check the log?
 

pintwin173

Member
Messages
111
Reaction score
2
Points
18
I've checked my Inbox and Spam folders - no reset email.

Is the process fairly quick, should I wait a bit longer?
 

Anna

I am just me
Staff member
Messages
11,492
Reaction score
553
Points
113
It should be quick, but it did take a little while for one of my test accounts. That one does have a custom domain that I have on my VPS (possibly slow due to my end though) rather then one of the major email providers.
 

pintwin173

Member
Messages
111
Reaction score
2
Points
18
Thanks for looking into this. I'll check again in an hour or so and get back to you if it hasn't shown up.

Pintwin173
 

garrettroyce

Community Support
Community Support
Messages
5,604
Reaction score
245
Points
63
Have you tried using all lowercase letters in your email? it looks like for some reason it isn't matching.
 

pintwin173

Member
Messages
111
Reaction score
2
Points
18
Yes, tried all lower case and with 1st char capitalized: Same result.

Just a thought: Could your credentials database have some entries with spaces and/or unprintable characters? (That happens to me frequently with all the data I handle every day, some require cleanup)

BTW: Was able to log onto DirectAdmin via https://x13.x10hosting.com:2222/ and proper credentials, and successfully emailed my Yahoo! email account using an all lowercase email address and the same address with first letter capitalized.

(but I did get a curious error despite receiving both emails: "An error occurred while saving sent message. Unable to perform operation. No free disk space." However, the emails did not show up in my "Sent" folder. Something to look at later, I guess)

:-/
 
Last edited:

garrettroyce

Community Support
Community Support
Messages
5,604
Reaction score
245
Points
63
As far as I can see the emails are being sent out. If they are being blocked, then I wouldn't be able to do anything to fix that. I'm going to send you an email from my x10hosting email address to see if you get it. Please reply to it or here if you do.
 

garrettroyce

Community Support
Community Support
Messages
5,604
Reaction score
245
Points
63
I'm not sure what to do. it seems like you got my email fine, but the automated emails don't go through.

i'll try sending you the reset link manually
 

pintwin173

Member
Messages
111
Reaction score
2
Points
18
Good News: Received your email with the reset token.

Bad News: Was asleep, missed the 2-hour time limit.

I'll contact you again on this thread when I am back at my computer.

Sorry for the inconvenience, and

Thanks for your continued help with this :)
 

Attachments

  • Capture.JPG
    Capture.JPG
    25.3 KB · Views: 5
Last edited:

pintwin173

Member
Messages
111
Reaction score
2
Points
18
Note I'm back on my computer if you'd like to resend the link.

Thanks for your help with this :)
 

pintwin173

Member
Messages
111
Reaction score
2
Points
18
"Sorry, I don't get to check the x10 forums until about this time [9:30pm EST], so I just saw your message."

No worries Garrett, except once again I missed it (was out with friends).

Send it again at "about this time" tonight and I'll make sure I get it :) Don't want to lose my website.

(BTW: The invitation to Discord didn't work, reported "invalid or you do not have permission to join". :confused:
As Steve McCroskey said in "Airplane!", "Looks like I picked the wrong week to quit drinking." ;) )

Thanks again, and sorry for the inconvenience.

Pintwin173
 

Eric S

Administrator
Staff member
Messages
454
Reaction score
40
Points
28
"Sorry, I don't get to check the x10 forums until about this time [9:30pm EST], so I just saw your message."

No worries Garrett, except once again I missed it (was out with friends).

Send it again at "about this time" tonight and I'll make sure I get it :) Don't want to lose my website.

(BTW: The invitation to Discord didn't work, reported "invalid or you do not have permission to join". :confused:
As Steve McCroskey said in "Airplane!", "Looks like I picked the wrong week to quit drinking." ;) )

Thanks again, and sorry for the inconvenience.

Pintwin173
The Discord Invite Link : https://discord.gg/Ab9eGwsxh2 should be working. This will certainly help coordinate this issue.
 

pintwin173

Member
Messages
111
Reaction score
2
Points
18
upload_2021-9-8_11-38-6.png

If you could send the reset link right now to my Yahoo! email address I've provided that would be great :)
 

pintwin173

Member
Messages
111
Reaction score
2
Points
18
Garrett:

Thanks for your email, and thanks for your persistence in working this - it's appreciated!

Good News: Based on your email I was able to access my account, changed the password, and sent the verification email.

Bad News: The new password does not work on the x10hosting Main Page Sign In ("credentials do not match our records"), but the new password does work on the x13.x10hosting.com:2222 page.
This suggests something is still wrong with how my email address is handled at your end.

Concerns:
  1. If the Sign In page must be used every 30 days to keep the account active there's a problem.
  2. x10hosting may not be able to automatically send emails to my valid address.
Once again, thanks for all your help, and I hope resolving this helps others having problems.

Regards,

Pintwin173
 

Attachments

  • 2021-09-08-10.54.51 PM.png
    2021-09-08-10.54.51 PM.png
    63.7 KB · Views: 6

garrettroyce

Community Support
Community Support
Messages
5,604
Reaction score
245
Points
63
I'm not sure what you're talking about. When I go here, the temporary password you were assigned works and I can log in. Please note the login URL has changed.

https://x10hosting.com/panel

I didn't touch your free hosting service password; that would not have changed. Once you log in, you can click the service details button and change that password if you like.
 

pintwin173

Member
Messages
111
Reaction score
2
Points
18
Garrett: Thanks for your response.

Here's what I did last Wednesday (See: #18 this thread)
  1. Went to https://x10hosting.com/panel
  2. Entered my yahoo! email address & temporary password.
  3. Page: Profile --> Your Services --> Clicked box for [my account]
  4. Page: Services --> Clicked "Change Password" box
  5. Popup Window: Change Hosting Service Password --> Changed my password
  6. Msg: "password was changed. page will refresh soon." --> Page automatically refreshed
  7. Clicked top red bar "...Click here to resend the verification email." --> Result: "Sent email verification"
At this point I presumed the password was changed and the verification email sent and received by x10 Hosting.

After waiting more than 15 minutes, this is what happened...and happens every time since:

If I visit https://x10hosting.com/panel (X10 Main Login) and...
  • enter my NEW password it reports "These credentials do not match our records".
  • enter my TEMPORARY password - which I thought shouldn't work anymore - I can access the control panel, which reports my password must be reset, suggesting Steps 2 thru 7 above were not persistent o_O:confused::banghead:
2021-09-11_7.51.25_PM.png

If I visit https://x13.x10hosting.com:2222/ (DirectAdmin) and...
  • ...enter my NEW password I can access the Hosting Control Panel directly.
  • ...enter my TEMPORARY password I cannot access the Hosting Panel.
2021-09-11_7.52.31_PM.png

My NEW password doesn't work on X10's Main login page but does work on the DirectAdmin login page...frustrating!

Note I've tried this on both PC and Mac computers, using Firefox (Mac), Chrome(PC), and Edge (PC), with the same results.

I know this is a Free Hosting account, but I thought this would be a 1-2-3 process and done. If you could do more forensics on this it would be appreciated.

Regards,

Pintwin173
 
Top