Resolved "Error Forwarding Your Sign in"

Status
Not open for further replies.

pintwin173

Member
Messages
111
Reaction score
2
Points
18
I can log into X10 Hosting just fine, but after clicking "Open CPanel" (which should be changed to "DirectAdmin"?) I get the following:

Sign in Successful
Please standby while transfer you to your web hosting account.

An error has occurred forwarding your sign in. Retry

Also noticed accessing my website times out and cannot be reached.

Is this a concern, or are there some glitches at your end?

Just curious.

Thanks.
 

xfsgpr76

Member
Messages
62
Reaction score
3
Points
8
I can log into X10 Hosting just fine, but after clicking "Open CPanel" (which should be changed to "DirectAdmin"?) I get the following:

Sign in Successful
Please standby while transfer you to your web hosting account.

An error has occurred forwarding your sign in. Retry

Also noticed accessing my website times out and cannot be reached.

Is this a concern, or are there some glitches at your end?

Just curious.

Thanks.


Did you try to login directly from this link:

<https://x15.x10hosting.com:2222/>
 

vupartne

New Member
Messages
1
Reaction score
0
Points
1
I am having the same issues with mine and tried the link above but wont let me log in?
 

xfsgpr76

Member
Messages
62
Reaction score
3
Points
8
I am having the same issues with mine and tried the link above but wont let me log in?

I just tried again and this time even I was not able to login. The only difference in this direct link is that you have to use your username NOT email address but it failed so something has changed in the last few minutes/hours.

I then went to went the main page and it worked. <https://x10hosting.com/sso/login> I had to wait for a few seconds until the button changed from Grey StandBy to cPanel ...
 

Anna

I am just me
Staff member
Messages
11,492
Reaction score
553
Points
113
There are 5 servers, when doing a direct link make sure to use the correct one for your server, OP is NOT on the suggested x15 server.

@pintwin173 are you still unable to login and/or reach your site? The issues described could indicate an IP block, but the IP you posted from is not currently blocked, though it could have been a temporary block.

If you can reach your site but are still unable to login through the panel, please try clearing your cookies, specifically session cookies that relates to x10hosting.

@vupartne you have a different issue, please start your own thread. This pinned post does explain your problem: https://x10hosting.com/community/threads/apache-is-functioning-normally.208159/
 

spacresx

Community Advocate
Community Support
Messages
1,262
Reaction score
92
Points
48
x15 works fine, slow but fine.
just saying.
 
Status
Not open for further replies.
Top