How is my site?

Discussion in 'Review My Site' started by enox10mx, Mar 26, 2012.

  1. enox10mx

    enox10mx New Member

  2. ellescuba27

    ellescuba27 Member

    You should probably add some style. I also get a couple of PHP warnings:
    Warning: include(menu.html) [function.include]: failed to open stream: No such file or directory in /home/enox10mx/public_html/index.php on line 22

    Warning: include() [function.include]: Failed opening 'menu.html' for inclusion (include_path='.:/usr/lib/php:/usr/local/lib/php') in /home/enox10mx/public_html/index.php on line 22
    Last Edit of this page: 03/26/2012 12:01:52

    Also,

    The URL you supplied is either not RSS or the site is down at this time. Please check the feed URL or refresh the page.

    Possibly, you could claim and rate your site on MyWOT (which currently gives a safety rating of Unsatisfactory)
    http://www.mywot.com/en/scorecard/eno.x10.mx
  3. enox10mx

    enox10mx New Member

    That's wierd.
    I programmed it to look for menu.php not menu.html. Try going to eno.x10.mx/othersites.php and see how it looks there. meanwhile I will fix the main page.

    ---------- Post added at 07:54 PM ---------- Previous post was at 07:53 PM ----------

    I know the RSS does not work, I will delete that now.
  4. shubhami

    shubhami New Member

    It may have awesome scripts but it must also be good to the eyes of its viewers bro. Anyway keep it up.
  5. ellescuba27

    ellescuba27 Member

    Looking at the code now. Why do you have a DOCTYPE and another <head> tag within the body tag? And why do you have a src attribute on a <a> tag? Instead, try using <iframe> or something like that, with the src attribute of the iframe set to a page with the generated PHP code.

    You should use the <object> tag paired with an <embed> tag for Flash. <iframe> does not have a mimetype, and that means recognition that it's Flash fails in many browsers.

    Why is there a obvious link to your error log? That should be kept private, and cleared on occasion.

    Wiki-ENO loads for a while. You should use the email supplied by your CPanel for email, not a gmail. But nice design for the wiki, anyways. Good job nailing the same sort of style Wikipedia uses.

    Suggestion is spelled like that, LOL email spelling fail.

    What's the point of viewing uptime for ENO on the site? Add something useful here like a visitor count or guestbook.
  6. tjrana0

    tjrana0 Member

    The color just hurts my eyes... :( I like the site uptime thing, though.
  7. enox10mx

    enox10mx New Member

    Sorry about the color.
    By the way i totally lost control of my site's content in march.
    I cannot edit it anymore.
    --sorry about the ugly orange background.--
  8. timalin

    timalin New Member

    Not very nice but it's passable. Can i help u ?
  9. baz_m_191

    baz_m_191 New Member

    Agree with other reviewers about the cosmetics of the site... More of a hierarchy font and size wise would help and something a bit more graphic maybe?

    Saying that what you have managed is very impressive.. I'm rubbish with coding etc and am purely design led.

    Please feel free to pull my site apart it for my new design business
    And is my first attempt (so please go easy!!!)
    Becreative.x10.bz

Share This Page