MariaDB version not compatible

Status
Not open for further replies.

softdesi

Member
Messages
50
Reaction score
1
Points
8
Hi,

I'm installing EspoCRM and noticed that the MariaDB version is not supported by them. Is there any chance to update MariaDB to version 10.1.0 atleast?

Thank you.
 

Anna

I am just me
Staff member
Messages
11,530
Reaction score
556
Points
113
I will ask the server admins, but there may be a reason they haven't chosen that version.

Free hosting may not always be able to run all types of scripts.

I see that a lot of the instructions for it are made with the assumption that you have access through ssh for instance, which you would not have on free hosting.
 

Anna

I am just me
Staff member
Messages
11,530
Reaction score
556
Points
113
The current version was chosen to match that of the old server to make migrations as easy as possible. An upgrade may be possible, but won't happen until sometime next week at the earliest due to other tasks having a higher priority right now.
 
Status
Not open for further replies.
Top