Name Servers?

michaelp

New Member
Messages
568
Reaction score
0
Points
0
Is there possible that name servers are not working correctly because i pointed domain SICK-GAMING.UNI.CC to NS1.X10HOSTING.COM. And it was past 24 hours and more and when i try park domain with my account SICK-GAMING.X10HOSTING.COM it says: Sorry, cannot determine nameserver IPs. Please make sure that the domain is registered with a valid domain registrar.

Before i haved no problems with this. I was setup domain in 5 mins not 24 hours, and pointed domain before it was parked it was showing cpanel site what says There is no domain configured at this address but now does not point domain at all??

Help pls! :dunno:
 

Corey

I Break Things
Staff member
Messages
34,553
Reaction score
203
Points
63
michaelp said:
Is there possible that name servers are not working correctly because i pointed domain SICK-GAMING.UNI.CC to NS1.X10HOSTING.COM. And it was past 24 hours and more and when i try park domain with my account SICK-GAMING.X10HOSTING.COM it says: Sorry, cannot determine nameserver IPs. Please make sure that the domain is registered with a valid domain registrar.

Before i haved no problems with this. I was setup domain in 5 mins not 24 hours, and pointed domain before it was parked it was showing cpanel site what says There is no domain configured at this address but now does not point domain at all??

Help pls! :dunno:

We are having an issue with the DNS server, I'm working on it now though.

-Corey
 

Brandon

Former Senior Account Rep
Community Support
Messages
19,181
Reaction score
28
Points
48
Corey said:
We are having an issue with the DNS server, I'm working on it now though.

-Corey

Could that be the problem why my google hosted e-mail is not working, the mx won't update???
 

dharmil

New Member
Messages
1,656
Reaction score
0
Points
0
you have to update the mx reccods with your domain provider
 

Brandon

Former Senior Account Rep
Community Support
Messages
19,181
Reaction score
28
Points
48
dharmil said:
you have to update the mx reccods with your domain provider

No I transfered my domain to x10's ns's, so itwould be their ns I have to update. it's a uni.cc domain name
 

dharmil

New Member
Messages
1,656
Reaction score
0
Points
0
i think for the gmail servece you need a real domain not a sub-domain
 

Brandon

Former Senior Account Rep
Community Support
Messages
19,181
Reaction score
28
Points
48
dharmil said:
i think for the gmail servece you need a real domain not a sub-domain

I can recive them but when I send them it says Host Server Rejected Mail Domain or something
 

dharmil

New Member
Messages
1,656
Reaction score
0
Points
0
yeah because your mx is not set to the dns ips google give to you
 

Conor

New Member
Messages
3,570
Reaction score
0
Points
0
Should be working? I just bought a domain and they are working...Maybe cause I am on a different server.
 
Top