Outdated phpMyAdmin

Status
Not open for further replies.

jgamerx1

New Member
Messages
15
Reaction score
0
Points
1
Hello!
I have checked out all of the stuff in cPanel X, and when I looked into phpMyAdmin, I saw this message:
  • Version information: 4.1.8, latest stable version: 4.2.6
A newer version of phpMyAdmin is available and you should consider upgrading. The newest version is 4.2.6, released on 2014-07-17.
I don't see an option to upgrade. How can I?

Thanks in advance!
 

Dead-i

x10Hosting Support Ninja
Community Support
Messages
6,084
Reaction score
367
Points
83
Hi jgamerx1,

The phpMyAdmin installation is bundled as part of the cPanel software. As a result of this, the version of phpMyAdmin we use has to be the version that is shipped with the latest cPanel version.

I've double-checked the cPanel changelogs, and it appears the version of phpMyAdmin bundled with the latest cPanel is 4.1.8 (cPanel version 11.42.0.17+), so we're up-to-date. :)

Thank you,
 
Status
Not open for further replies.
Top