page not found

michaelw1

Community Advocate
Community Support
Messages
377
Reaction score
15
Points
18
If you go to my website https://hamradiotv.ga you get a page can not be reached message . Is this part of the outage?
 

Attachments

  • error.jpg
    error.jpg
    100.9 KB · Views: 4

spbcx10m

New Member
Messages
27
Reaction score
0
Points
1
Yes, I was getting the same but it has now progressed to a 404 page not found error. Hopefully all the files will be restored eventually if what Garrett has said about everything being backed up by X10 is correct. I thought backups were the site owners responsibility on free hosting but I won't try and restore my site yet in case it interferes with it.

P.
 

michaelw1

Community Advocate
Community Support
Messages
377
Reaction score
15
Points
18
Yes, I was getting the same but it has now progressed to a 404 page not found error. Hopefully all the files will be restored eventually if what Garrett has said about everything being backed up by X10 is correct. I thought backups were the site owners responsibility on free hosting but I won't try and restore my site yet in case it interferes with it.

P.
Not working at all anymore
 

bberryx1

New Member
Messages
10
Reaction score
0
Points
1
My site is also randomly getting a 404 Error message www.bberry.x10.mx It worked fine two days ago and I was faithfully logging into the community forums once a month to make sure it didn't get suspended. Hopefully this is only a temporary issue.
 

michaelw1

Community Advocate
Community Support
Messages
377
Reaction score
15
Points
18
you can't get access to the x10 login page now or your website
 

Anna

I am just me
Staff member
Messages
11,414
Reaction score
546
Points
113
you can't get access to the x10 login page now or your website
You managed to get your IP blocked again, on DA for "Failed POP3 login", I have once again removed the block. Please ensure you are using the correct details in your mail client.
 

michaelw1

Community Advocate
Community Support
Messages
377
Reaction score
15
Points
18
You managed to get your IP blocked again, on DA for "Failed POP3 login", I have once again removed the block. Please ensure you are using the correct details in your mail client.

I have removed my domain email from direct admin
 

Anna

I am just me
Staff member
Messages
11,414
Reaction score
546
Points
113
Make sure to remove it from your email client as well, otherwise the client will attempt to login, fail, and get you blocked again.
 
Top