Pop ups

Status
Not open for further replies.

marvso

Member
Messages
61
Reaction score
0
Points
6
I know this belongs in the Feedback section, but it seems I no longer have permission to post there. :)

Since yesterday visiting x10hosting's forum seems to trigger some annoying pop ups.

I have never had this issue before.

I'm browsing with Firefox, if that's any assistance to you.

Thanks x10, hope the issue is sorted soon!
 

carl6969

Community Support Team
Community Support
Messages
6,874
Reaction score
206
Points
63
I have never seen any pop ups of any kind on these forums using any browser.
If you are using Windows OS you may want to do a complete scan for possible malware on your system.
 

marvso

Member
Messages
61
Reaction score
0
Points
6
Thank you very much for the reply! :) I am on a Windows OS and I just preformed a scan (it's clean), I should note I have only received the pop ups when visiting this forum.

I just noticed that I only get pop ups when I'm not signed in (visiting as a guest), so perhaps if you automatically have the forum log you in then that is the reason you've not seen them?

EDIT:
Here is a screenshot if it will be of any assistance- http://i54.tinypic.com/of1k.png
 
Last edited:

Anna

I am just me
Staff member
Messages
11,492
Reaction score
553
Points
113
That could very likely be the reason. I know that ads do display a bit differently depending on if you are logged in or not logged in.
 

marvso

Member
Messages
61
Reaction score
0
Points
6
Thank you for the reply!

I'm pretty sure that is, in fact, the reason. It might be beneficial if someone could get in contact with x10's ad services, simply because it makes the forum seem somewhat 'untrustworthy' and is annoying to members who cannot use auto-login and cannot select the login fields due to having a smaller screen resolutions.
 
Last edited:
Status
Not open for further replies.
Top