Resolved Should I change A Records?

Status
Not open for further replies.

garrettroyce

Community Support
Community Support
Messages
5,604
Reaction score
245
Points
63
It's hard to pin down. I've had it work for an hour without interruption and then only one page load a minute for fifteen minutes, with errors 99% of the time.
 

Anna

I am just me
Staff member
Messages
11,509
Reaction score
555
Points
113
If you haven't updated the A record you would definitely need to do it, the A record should be: 198.91.81.13

If it is indeed set to that already, then the problems are related to the ongoing intermittent issues
 

eurolimi

Member
Messages
51
Reaction score
0
Points
6
yes my ip is 198.91.81.13 what can i do more? or the time I need to be waiting?
 

garrettroyce

Community Support
Community Support
Messages
5,604
Reaction score
245
Points
63
Right now, we can only wait. X10 is waiting on a vendor to respond, so there's nothing anyone can do except for the head admin to keep asking for an answer. Undoubtedly, datacenters are both overwhelmed with new traffic and also short staffed due to Covid-19, and x10 is being hit now with this and our own limits. It's just really bad timing for a problem to happen, unfortunately.
 

eurolimi

Member
Messages
51
Reaction score
0
Points
6
good afternoon, I took the test again to test my patience I removed cloudflare from my website so I found out that the problem is not with cloudflare the problem is when the link opens as https and you see this message http://prntscr.com/s7heqv something else also those who do not have ssl certificate activated in chrome goole the site will not open I hope I helped some people who had doubts regarding this problem
 

Anna

I am just me
Staff member
Messages
11,509
Reaction score
555
Points
113
The error noted in the thread that @garrettroyce linked to has nothing to do with ssl or non ssl, it is affecting all servers and both http and https since the server randomly refuses connection.

When attempting to use SSL without it being enabled for the domain you will get that. With DirectAdmin you can technically show different content on http and https, so when attempting https without it actually being enabled and configured to either be separate content or use the same, the server would not know what content you want displayed and thus gives the default page only.
 

eurolimi

Member
Messages
51
Reaction score
0
Points
6
I just said that the problem is not in the cloudflare but thanks for the information :)
 

garrettroyce

Community Support
Community Support
Messages
5,604
Reaction score
245
Points
63
@eurolimi I'm sorry for the late reply; do you have SSL turned on for this domain? If you do, then your files are served out of the directory ~/domains/[some domain]/private_html by default. SSL certificates for your site would be invalid if you use this option.
 

Anna

I am just me
Staff member
Messages
11,509
Reaction score
555
Points
113
@garrettroyce The servers are configured to have private_html be a symlink to public_html so it would server from public_html by default.

SSL would be invalid though.
 

eurolimi

Member
Messages
51
Reaction score
0
Points
6
good morning, i know my ssl is not active ....
I activate ssl when connecting cloudflare back ...
Now my problem is with wordpress I can't change php to 7.3 and I can't change the following settings:

upload_max_filesize
post_max_size
max_input_vars
max_execution_time

as I can't change these settings I can't install backup of my wordpress theme

If you can give me some information about it ...
 

Anna

I am just me
Staff member
Messages
11,509
Reaction score
555
Points
113
I did encounter an error with the custom php settings earlier today that I have taken up to the more seasoned admins, I'd venture to say that is related to what you are currently seeing. The server does not acknowledge that you made changes.

On a side note, the forum account you are posting from is not linked with any hosting account.
The forum account that is linked with your hosting account has the same username as the DirectAdmin username (as seen under QuickFTP).

If you chose to not use the linked account it can delay support, so if you do intend to use this forum account, make sure to always include either DA username or the default domain for the account as those are what we can use in our tool to look an account up (not everyone can search the servers for details).
 

eurolimi

Member
Messages
51
Reaction score
0
Points
6
I can't change my username here on the forum
my direct admin username fmtugax2
 
Status
Not open for further replies.
Top