Site isn't active.

longbich

Member
Messages
168
Reaction score
7
Points
18
Checked my site carolsmithupholstery.x10.mx on my WIN10 pc on Microsoft Edge and Chrome browsers and both said that the site does not exist?
When I use my WIN7 pc the site is my opening page on my Firefox browser.
I wonder if my site is actually working or is it really inactive?
 

Anna

I am just me
Staff member
Messages
11,492
Reaction score
553
Points
113
Works fine from my end, and all indications in the system says it is active.
 

ken.gervais89

Member
Messages
37
Reaction score
4
Points
8
I tried the link in Firefox, Chrome and Edge on my Windows 10 laptop and get the same message that longbich is getting.
I've attached a resized screenshot (75% of the original) to show what I see...

So it would appear that the site isn't as active as some might think. Could be a glitch someplace that needs a bit of tweaking. Hopefully the glitch get found and things ate put right... We all need to feel good about the work put into our sites.carolsmithupholstery.site.jpg
 

Anna

I am just me
Staff member
Messages
11,492
Reaction score
553
Points
113
I see the problem, the domain OP wrote is not the same domain as is actaully attached to his account, I just simply checked in the system and tried the link given to me there rather then the one OP posted.

@longbich You might want to check that you are using the right domain when trying to reach it as it is not what you wrote above.
 

longbich

Member
Messages
168
Reaction score
7
Points
18
Anna I cannot see what you can see. When I log in I see the domain name <carolsmithupholstery.x10.mx> and when I looked at my account I can only see Profile info. Anna can you tell me what is different that you can see? Can you write in the domain name that you see, please?
How do you simply check into the system to check this stuff out and find the domain name that works ?
 

Anna

I am just me
Staff member
Messages
11,492
Reaction score
553
Points
113
I see the domain as being: carolsupholstery.x10.mx

I have access to admin tools which shows me that domain, and that one works for me. That is also the domain I see as part of your account when I log into it as admin (under domains once you are in cPanel).
 

longbich

Member
Messages
168
Reaction score
7
Points
18
Thank you Anna. I will have to adjust my site name that I send to my wife's friends and clients. Such a silly mistake.
 

larrysmu

New Member
Messages
16
Reaction score
0
Points
1
Checked my site carolsmithupholstery.x10.mx on my WIN10 pc on Microsoft Edge and Chrome browsers and both said that the site does not exist?
When I use my WIN7 pc the site is my opening page on my Firefox browser.
I wonder if my site is actually working or is it really inactive?

It's not working ..... "The web hosting account you're trying to reach no longer exists".
Probably your web browser has a cached copy and that is why it seems to work on win7.
win10 and chrome likely are clearing the browser when they close.... and giving accurate results.
 
Top