Site Migrated, but Wordpress & Mail not Working :-/

Status
Not open for further replies.

pintwin173

Member
Messages
111
Reaction score
2
Points
18
Site's been migrated (thanks!), but see title.

1 - My landing page displays briefly, but then Wordpress doesn't load (500 Error)
Have inspected wp inputs (db name / user name / pw / localhost), landing page html, and htaccess files, all are unchanged.
Does htaccess need to be modified from cPanel to DirectAdmin?
Do I need to change my Wordpress Password?
Something else maybe? :-/​

2 - Folders & Data for my email accounts were found & are the proper sizes, but not sure how to set up my mail client or import the old accounts into it.
Not sure what email client I *was* using under Cpanel.
RoundCube is the only option listed in DirectAdmin; when clicked reports "Connection Failed!" (Not sure if it's at my end).
Any help anyone here could provide would be greatly appreciated, as I'm not a webmaster or Wordpress expert by any stretch.

Thanks in advance!
 

pintwin173

Member
Messages
111
Reaction score
2
Points
18
Error received when I attempt to log into Webmail:Roundcube

DATABASE ERROR: CONNECTION FAILED!
Unable to connect to the database!
Please contact your server-administrator.

BTW: I *believe* I'm on https://x13.x10hosting.com/

Any help from anyone would be appreciated.

Thanks.
 

Anna

I am just me
Staff member
Messages
11,492
Reaction score
553
Points
113
1. You should not need to change anything in the .htaccess that I know of, though if you have an notation for "RewriteBase /" you might want to try removing that (or add a # before so it is ignored but still there if you need it reverted).
I assume you have kept worpress properly updated? If not you may need to switch to an older php version under "Extra features"

2. I have told admins about roundcube on x13, will remind them.
As for using a client on your computer, if you use mail.yourdmain.com as host (or x13.x10hosting.com for full ssl option), you should be able to connect using the full emailaddress (if it is one you created and not the default) with its password. For the defualt email address you use the account username and password (seen if you hover over the email account)
 

pintwin173

Member
Messages
111
Reaction score
2
Points
18
Thanks, Anna, I'll check everything you've mentioned.

And, double-thanks as I'm sure you're doing yeoman's work during this migration. Much appreciated!
 

pintwin173

Member
Messages
111
Reaction score
2
Points
18
FYI: Rolling php back to ver. 5.6 with default options and mySQL enabled restored my Wordpress. (I'll have to look at updating it when I have more time.)
:)Thanks again, Anna!:)

Now to work on the email situation :confused:
 
Status
Not open for further replies.
Top