Unable access site from browsers

Discussion in 'Free Hosting' started by lucia1, Oct 10, 2009.

Thread Status:
Not open for further replies.
  1. lucia1

    lucia1 New Member

    Today, I took down my old site and replaced it with another site. Now when I go to my site at http://ventana.x10hosting/, I get a page that only has: index/. I am assuming that I placed my files in the wrong folder.

    They are currently situated in /home/ user folder/. I tried the folders public_html and www. My old site was placed directly on the www folder and it worked. Now when I use FTP to up load files, I must make a user folder, e.g. /home/user folder/, and place my site files in the folder named user folder or the server will not accept the files. The other problem is that I cannot access my files using a browser because the files cannot be accessed via the web. Can anyone who has experienced this help me. I think that my files may be in the wrong directory.
  2. venkatesun

    venkatesun New Member

    once you have copied using ftp to up load files on the home/user folder try to move files from user folder to the public_html folder may be you have wrongly placed your files. If it helps please let me know.

  3. lucia1

    lucia1 New Member

    I tried that and it did not work for me.
    Thank you.
    Edit:
    During the first move, I moved the entire folder via FTP to public_html as a sub-folder. After getting some sleep, I returned and deleted the sub folder folder from public_html. Then I placed only the files into the public_html folder, and voila, I have the site on the web. It needs some more work, but I have accomplished getting it on the web. Thank you and I have to figure out how to transfer some of my credits to you that I earned about a month ago. :drool:
    Last edited: Oct 10, 2009
Thread Status:
Not open for further replies.

Share This Page