Unable to add domain

Danielx386

Member
Messages
711
Reaction score
9
Points
18
Hello,

For some reason, after creating a new account (I assumed that it was deleted as I haven't been active and my forum account wasn't linked to anything that I could tell at my end) I am unable to add my domain danielx64.com as it appears to be on a server with the IP 198.91.80.115.

I assumed that is the IP of the old server.

Can you please advise what I should do? Do I change the IP first and it should work or is something else needed?

Cheers
 

Anna

I am just me
Staff member
Messages
11,430
Reaction score
548
Points
113
That domain is currently attached to an existing account on our servers.
You are however correct in that this forum account is not linked to that account, there is however another forum account that is linked: danielx6
It would appear that this was a case of where the account wasn't properly migrated to the new backend as what I find in our new backend seem to be your recently created account, using the same email address as the old backend shows for that account.
We can go about this two ways, one is terminating your current service and associating the old one, or if you prefer I can terminate the service that currently sits unlinked and that holds your custom domain.
 

Danielx386

Member
Messages
711
Reaction score
9
Points
18
That domain is currently attached to an existing account on our servers.
You are however correct in that this forum account is not linked to that account, there is however another forum account that is linked: danielx6
It would appear that this was a case of where the account wasn't properly migrated to the new backend as what I find in our new backend seem to be your recently created account, using the same email address as the old backend shows for that account.
We can go about this two ways, one is terminating your current service and associating the old one, or if you prefer I can terminate the service that currently sits unlinked and that holds your custom domain.
Hi Anna

Sorry about the late reply, I asked (I thought I did) the forum to let me know when a reply is made but that never made it through.

In regards to the options, if it is not too much effort, could you please terminate the current service and associate the old one?

Cheers
 

Anna

I am just me
Staff member
Messages
11,430
Reaction score
548
Points
113
Hi Anna

Sorry about the late reply, I asked (I thought I did) the forum to let me know when a reply is made but that never made it through.

In regards to the options, if it is not too much effort, could you please terminate the current service and associate the old one?

Cheers
I have made the change as requested and you should now see the details of your old account when you login to the panel.

If you would prefer, I can associated the panel/hosting account with this forum account as well so it is easier to find if you need any further assistance down the line.
 

Danielx386

Member
Messages
711
Reaction score
9
Points
18
I have made the change as requested and you should now see the details of your old account when you login to the panel.

If you would prefer, I can associated the panel/hosting account with this forum account as well so it is easier to find if you need any further assistance down the line.
Hi Anna,

Thank you for getting back to me, would it best that is done so that everything is linked up.

Cheers
 

Anna

I am just me
Staff member
Messages
11,430
Reaction score
548
Points
113
Hi Anna,

Thank you for getting back to me, would it best that is done so that everything is linked up.

Cheers
Yeah, would be easiest for all involved I think. This forum does now associate with the service.
 
Top