Pages not updating

Status
Not open for further replies.

blastedt

New Member
Messages
14
Reaction score
0
Points
0
I'm on the absolut server and my pages aren't updating when I save them, both with the code editor and the normal editor. The code saves, but the actual display doesn't. Is this a cache issue (I'm on a school computer) or is it a server issue or am I doin' it rong? http://blastedt.x10hosting.com/HTML/page4.php is an example of a page I recently updated to have real content yet hasn't changed. I've removed the dummy questions in the code but the pages do not update. Also, on the main page, I put in CSS and gave it a red background - no red yet :/ I've hit ctrl+f5 several times with no result.

EDIT: According to this page, absolut is down. Anyone know when it's going back up?

EDIT2: woah, did I really type whit?
 
Last edited:

Anna

I am just me
Staff member
Messages
11,736
Reaction score
578
Points
113
Absolut is one of the servers currently undergoing maintenance, all accounts are being moved to a new server.

During this process such behavior as you describe may occur, it all should be back to normal as soon as the process of moving accounts are done.

More information about the process can be found here: http://forums.x10hosting.com/news-announcements/98132-update.html
 

blastedt

New Member
Messages
14
Reaction score
0
Points
0
Thanks a bunch Anna. Didn't see that thread D:
Does this mean that right after I got used to cPanel something new is coming? :(
 
Last edited:

Anna

I am just me
Staff member
Messages
11,736
Reaction score
578
Points
113
No, cpanel is staying.
But we're upgrading to better servers.
 

blastedt

New Member
Messages
14
Reaction score
0
Points
0
Absolut is listed as 100%, 98% second pass, but my pages still do not update. This project is due Monday and I'm really ****ed if I can't work on it now :/
 
Status
Not open for further replies.
Top