Update

Status
Not open for further replies.

Gouri

Community Paragon
Community Support
Messages
4,564
Reaction score
245
Points
63
I am looking forward for the updates.. and the servers performance...
 

Hauzer

New Member
Messages
189
Reaction score
0
Points
0
How long does it really take to transfer all of our accounts?

Probably a very long time. Think of all the accounts on the servers.

Anyway just out of curiosity, what will happen to the old servers? Would be a waste of money. Could be used as VPS's or something.
 

garrettroyce

Community Support
Community Support
Messages
5,604
Reaction score
245
Points
63
I think the datacenter X10 uses just rents out the servers, we don't own them. So, Corey would just be renting different ones. I think :)
 

Anna

I am just me
Staff member
Messages
11,529
Reaction score
556
Points
113
that would be my guess also
 

pagao

New Member
Messages
32
Reaction score
0
Points
0
I gotta say that when I first joined X10 there were no problems with the servers stability. I'm glad you guys are always working to improve the service quality. I also think you offer excellent support. I'm looking forward to see this uptime/downtime problems solved (they kinda suck... hehehe)
Overall, X10 is really good, mainly for a free hosting provider.

Thanks, Corey. =)
 

farscapeone

Community Advocate
Community Support
Messages
1,165
Reaction score
27
Points
48
I'm speechless so I made you a medal to speak instead of me :biggrin:

x10medal.jpg

Thanx for everything you've done for us.​
 
Last edited:

zen-r

Active Member
Messages
1,937
Reaction score
3
Points
38
Nice graphics leviathon! That award should be displayed in X10's trophy cabinet somewhere. :biggrin:
 

pagao

New Member
Messages
32
Reaction score
0
Points
0
At this exact moment I see this (have been updated by Corey around 12:30, today)

"I will keep this post up to date on the transfer status of the servers.

Cossacks: 0%
Lotus: 0%
Stoli: 60%
Absolut: 61%"

I see Lotus (my server) is still on 0%. So, I'd like to know if the server has been down for so many hours due to this servers transfers or is it something else? Well... it's ok with me, it just sucks because I'm trying to work on my new site all day with mostly no success.

Thanks. =)
 

mark_eisner

New Member
Prime Account
Messages
15
Reaction score
0
Points
0
My lotus site is also down, there were a few minutes of uptime earlier but otherwise nothing.

I guess it must be planned downtime though, good luck with the transfers
 

adamparkzer

On Extended Leave
Messages
3,745
Reaction score
81
Points
0
Whatever the new implementations are, I love them. The uptime lately has been exceptional - I haven't experienced any downtime at all on my website for the past few days. I haven't ever been happier with x10Hosting.
 

ichwar

Community Advocate
Community Support
Messages
1,454
Reaction score
7
Points
0
Whatever the new implementations are, I love them. The uptime lately has been exceptional - I haven't experienced any downtime at all on my website for the past few days. I haven't ever been happier with x10Hosting.
Yes, every time I've logged in to my website, it's always been up these past couple of days. Maybe it's been down at other times, but as long as it is up when I want it, that's all I need right now since I get hardly any traffic.
 

anjforeva

New Member
Messages
1
Reaction score
0
Points
0
How much more it take time for transfer my a/c , it effect my visitors
 

monkey050

New Member
Messages
61
Reaction score
0
Points
0
There's a directory missing from my site right now that Joomla needs to run... I don't know how to know if my whole site was moved or not. I guess I'll open a support ticket. Are accounts moved as a whole or in parts??? Do I have to wait? I know this isn't a support thread but I'm just wondering if this is temporary and if I'm the only one whose site seems to have been broken during this.

I don't have local files for this site since it's a Joomla powered site and I was depending on the automatic backups to restore from. I don't see that anymore in cPanel.
 
Last edited:

Anna

I am just me
Staff member
Messages
11,529
Reaction score
556
Points
113
You are not the only one having that kind of issues, everything should be there in your account when the move is completed for your server.
 

monkey050

New Member
Messages
61
Reaction score
0
Points
0
Thanks LadyAnna. I guess I'll try to put up a temp index.html page (if that doesn't screw anything up) to let visitors know what's going on.
 
Last edited:

pacho

New Member
Messages
24
Reaction score
0
Points
0
good to know!
As always, x10hosting giving professional service to free accounts.
Thanks :)
 

mac173

Member
Messages
106
Reaction score
1
Points
18
I noticed the IP address change problem if you go to cpanel and try to create a new addon. It looks like the new addresses have not been input into CPanel.

Error from park wrapper: Using nameservers with the following IPs: 222.122.6.21,222.122.6.20 Sorry, the domain is already pointed to an IP address that does not appear to use DNS servers associated with this server. Please transfer the domain to this servers nameservers or have your administrator add one of its nameservers to /etc/ips.remotedns and make the proper A entries on that remote nameserver.

This is still a problem. I am on Absolut, which is shown as completed in the first post. I added Mambo as a subdomain http://www.dorcraft.x10hosting.com/mambo is the address, but I get a 404 error when I go there. I just created this a few minutes ago.

Can I fix this manually? Please be detailed in an explanation, I am not very well versed in the back end of this stuff.......
 
Status
Not open for further replies.
Top