Website offline and cPanel to!

Status
Not open for further replies.

jsmegabink97

Member
Prime Account
Messages
117
Reaction score
3
Points
18
When i try to go to cPanel it doesn't load!
Also my website times out and gives me a 523 error something about dns problems...graphicalyzer.x10.mx

For information...i am on the Illuminate server and i use Cloudflare on my site.
Some more info...i have a Premium and an Illuminate account,last time i asked for support staff said to ask for support on my Premium account but this is a Illuminate problem!

Please advice thank you!
 

Anna

I am just me
Staff member
Messages
11,503
Reaction score
554
Points
113
This should be sorted, there was a problem with the Illuminated server and it has now been brought back up fully
 

jsmegabink97

Member
Prime Account
Messages
117
Reaction score
3
Points
18
This should be sorted, there was a problem with the Illuminated server and it has now been brought back up fully
Still not working for me!

Edit: after refreshing the browser cache it works again,thanks Anna!
 

jsmegabink97

Member
Prime Account
Messages
117
Reaction score
3
Points
18
I spoke to soon...it's again offline and cPanel wont load!
Can any of the admins fix this problem..it's almost a full day i can't access my site!!
 

Dead-i

x10Hosting Support Ninja
Community Support
Messages
6,084
Reaction score
367
Points
83
Sorry about that; Illuminated should now be back up. We will be looking into what caused this outage soon.
 

jsmegabink97

Member
Prime Account
Messages
117
Reaction score
3
Points
18
Sorry about that; Illuminated should now be back up. We will be looking into what caused this outage soon.
It seems to be working for now...i will report back if it goes offline.
Thanks for reporting back buddy!
 

leafypiggy

Manager of Pens and Office Supplies
Staff member
Messages
3,819
Reaction score
163
Points
63
Sorry about the issues. It looks like we experienced a small network attack. I'm working on mitigating it now.
 

jsmegabink97

Member
Prime Account
Messages
117
Reaction score
3
Points
18
Sorry about the issues. It looks like we experienced a small network attack. I'm working on mitigating it now.
Yep my site is again offline...i also experience very slow page load the last 7 or 8 days,is this also because of the network attack?
 

leafypiggy

Manager of Pens and Office Supplies
Staff member
Messages
3,819
Reaction score
163
Points
63
What is your site on the illuminated server?
 
Status
Not open for further replies.
Top